Problème de connexion pc

  • Auteur de la discussionMembre supprimé 350
  • Date de début
M
Membre supprimé 350
Anonyme
Bonjour tout le monde

Bon depuis hier je n’arrive plus à connecter mon pc à ma box internet. hier soir, mon câble Ethernet a décidé de rendre lame après seulement quatre mois de service de m*rde mais par chance j’avais un câble, certes très court, de secours. Ce matin, je connecte donc ma box avec le nouveau câble. Mon PC m’indique qu’il est connecté à Internet mais quelques secondes après, la connexion redisparait et m’indique qu’il n’y a pas d’internet. j’ai réinitialiser ma box, redémarrer le PC, contrôler que ma carte réseau fonctionne correctement dans le gestionnaire de périphérique mais toujours rien. J’ai même retiré la carte sim de ma box mais rien n’y fait.

pour précision, c’est ma carte mère qui gère le réseau.

un autre détail qui a son importance, je n’arrive pas à connecter mon téléphone et partager mon réseau malgré le fait que j’ai désactivé le pare-feu de mon antivirus McAfee (De m*rde que je devrais supprimer définitivement tellement il m’emmerde plus qu’autre chose)

Disons que j’ai peur que ce soit ma carte-mère qui rende l’âme ou ma box TT

Voilà donc si vous savez ce que je pourrais faire pour régler ça sans accès au réseau du coup bah dites-moi, sinon bah Fofo sur natel et c’est chiant TT
 
Solution
M
De toutes façon, tu ne peux pas changer le port ethernet. Tout ce qu'il te reste à faire c'est d'acheter une carte éthernet qui fonctionne sur un port usb.
M
Membre supprimé 932
Anonyme
Il existe des convertisseurs USB / RJ45.
C'est ce que j'utilise sur mon laptop car la prise éthernet est cassée.
Aussi, une panne commune :
-> il arrive très souvent de griller le port rj45 de la carte mère car, par mégarde, on y insère une prise USB dans le connecteur RJ45. Ça m'est déjà arrivé.

Sinon, il faut que tu regardes le type de câble réseau que tu utilise. Ça doit être forcément un câble droit. Il ne faut pas mettre un câble croisé. Et ça marche mieux avec un câble avec 8 fils dedans au lieu de 4 fils.
 
M
Membre supprimé 350
Anonyme
J’arrive à me connecter par Wifi à ma box donc au moins elle fonctionne. Donc ça doit venir de mon pc mais qu’est-ce qui bloque ?
 
M
Membre supprimé 932
Anonyme
Sur ta connexion réseau (panneau de configuration) tu vérifies que ta carte est déclarée connectée et en dhcp.
 
M
Membre supprimé 350
Anonyme
Il existe des convertisseurs USB / RJ45.
C'est ce que j'utilise sur mon laptop car la prise éthernet est cassée.
Aussi, une panne commune :
-> il arrive très souvent de griller le port rj45 de la carte mère car, par mégarde, on y insère une prise USB dans le connecteur RJ45. Ça m'est déjà arrivé.

Sinon, il faut que tu regardes le type de câble réseau que tu utilise. Ça doit être forcément un câble droit. Il ne faut pas mettre un câble croisé. Et ça marche mieux avec un câble avec 8 fils dedans au lieu de 4 fils.
J’ai un câble standard Ethernet donc en RJ45 à 8 fils. Les prises USB je les mets à l’avant pour celle que j’utilise occasionnellement donc pas de risque de griller la prise. J’ai une petite lumière qui s’allume quand je branche le câble réseau et elle est allumée et le pc détecte bien ma box. Le problème est l’accès au réseau ensuite. Mon pc me dit qu’il n’y a pas d’internet ce qui est étrange puisqu’avec mon natel j’ai accès au Wifi sans problème
 
M
Membre supprimé 932
Anonyme
Vérifie les paramètres de ta carte réseau. As-tu forcé une adresse ip ? Ou as-tu laissé en automatique ?
En ligne de commande, tu tapes ipconfig/all ça t'intiquera les adresses ip affectées à toutes tes cartes réseaux wifi ethernet vethernet...)
 
M
Membre supprimé 350
Anonyme
Vérifie les paramètres de ta carte réseau. As-tu forcé une adresse ip ? Ou as-tu laissé en automatique ?
En ligne de commande, tu tapes ipconfig/all ça t'intiquera les adresses ip affectées à toutes tes cartes réseaux wifi ethernet vethernet...)
Je n’ai jamais touché à mon IP, il est en automatique et je suis bien en DHCP pour ma carte réseau. Par contre je me demande si mon Hyper-V n’a pas tout foutu en l’air
 
M
Membre supprimé 350
Anonyme
Qu'est-ce que tu fais avec des machines virtuelles ?
Je m’amuse à utiliser Linux pour voir ce que c’est et Windows 11 puisque mon pc n’est pas assez « performant » selon Microsoft. Je fais une formation de Technicien PC et c’est pour m’entraîner un peu à ça
 
M
Membre supprimé 932
Anonyme
Attends avant de désactiver Hyper-V. C'est pas dit que tes connexions réseaux se rétablissent.
Par contre, il y a une commande que tu peux taper :
Ipconfig/flushdns
Ça permet de flusher tes cartes réseaux
 
M
Membre supprimé 932
Anonyme
Tu utilisés Hyper-V dans un Windows 10 ?
Si c'est le cas, sache qu'hyoerv consomme trop de ressource.
Je te conseillerai plutot d'utiliser VMWare workstation.
 
M
Membre supprimé 932
Anonyme
Windows 11 ne fonctionne pas non plus sur des ordinateurs récents.
J'utilise beaucoup plusieurs distributions Linux :
Debian
Ubuntu
Ce sont les plus simples à utiliser et très performant aussi.
Il en existe d'autres mais moins facile à utiliser :
Redhat
Centos
 
M
Membre supprimé 350
Anonyme
Tu utilisés Hyper-V dans un Windows 10 ?
Si c'est le cas, sache qu'hyoerv consomme trop de ressource.
Je te conseillerai plutot d'utiliser VMWare workstation.
Je sais et je l’ai remarqué, ça rame comme pas permis sur le pc virtuel et mon processeur est plus solicité mais sur le bureau de base je n’ai pas de réel problème de performance. Je sais que je pourrais utiliser le VMWare, on le regarde actuellement en cours mais par soucis de simplicité, j’ai juste utilisé Hyper-V qui franchement est claqué. J’ai essayé de lancer plusieurs iso mais aucun n’a voulu se lancer correctement ou juste fonctionner par la suite en dehors de ceux qu’il me propose de base
 
M
Membre supprimé 350
Anonyme
Attends avant de désactiver Hyper-V. C'est pas dit que tes connexions réseaux se rétablissent.
Par contre, il y a une commande que tu peux taper :
Ipconfig/flushdns
Ça permet de flusher tes cartes réseaux
Bon alors j’ai fait la commande, rien n’a changé et j’ai désactivé l’hyper V mais rien non plus
 
M
Membre supprimé 350
Anonyme
Je n’ai aucun suffixe DNS propre à ma connexion, c’est normal ? Rien n’est marqué sur cette ligne lorsque je tape la commande ipconfig
 
M
Membre supprimé 350
Anonyme
Windows 11 ne fonctionne pas non plus sur des ordinateurs récents.
J'utilise beaucoup plusieurs distributions Linux :
Debian
Ubuntu
Ce sont les plus simples à utiliser et très performant aussi.
Il en existe d'autres mais moins facile à utiliser :
Redhat
Centos
Oui c’est pour ça que j’avais lancé l’Hyper-V, pour voir un peu Linux et c’est pas mal oui. Après, je préfère largement Windows 10 puisque j’ai toujours travaillé dans ma vie avec ça
 
M
Membre supprimé 350
Anonyme
ce qui m’embête vraiment, c’est que même avec mon téléphone je n’arrive pas à partager mon réseau alors qu’avant je pouvais très bien le faire
 
M
Membre supprimé 350
Anonyme
Tiens, quand je fais la commande ping sur mon IP aucun paquet de donnée n’arrive. Bon logique vu que je n’ai pas de réseau mais bon, c’est de mon pc à mon pc donc pas vraiment logique que ça foire
 
M
Membre supprimé 350
Anonyme
Bon du coup j’ai sorti mon PC portable qui a une prise Ethernet et j’ai testé pour voir si cela fonctionnait. À ma grande surprise, ça a fonctionné mais comme pour le PC fixe, Internet n’est resté que quelques secondes pour ensuite disparaître définitivement donc le problème doit venir de ma box et de sa prise qui a peut-être grillé. Il faut dire qu’elle commence à se faire vieille et au vu de la maltraitance dont elle a souffert, je ne serais pas surpris d’apprendre qu’elle soit au bord de la mort TT Bon j’ai vu que j’avais une sortie en USB standard donc je vais voir si je trouve une prise pour le brancher au pc ensuite. Ce sera certainement misérable comme connexion mais c’est mieux que rien. C’est juste embêtant que ma carte réseau ne fonctionne pas en Wifi mais que par câble